RealtyServer is a leader in the provision of MLS® Software for Real Estate Boards and Associations with customers from coast to coast in Canada, and now in the United States.
1 Opening INTERFACE™ and Logging In ................................................................. 4
  1.1 Logging in to INTERFACE™ ............................................................................ 4
  1.2 Logging in to INTERFACEExpress™ ................................................................. 4
  1.3 Updating INTERFACE™ .................................................................................. 5
  1.4 *IMPORTANT NOTE: About Firewalls.............................................................. 5
2 Overview of the INTERFACE™ Screen ................................................................ 6
  2.1 The view will . . . ............................................................................................ 6
3 Searching............................................................................................................... 7
  3.1 The “Quick Search” Box.................................................................................... 7
  3.2 Count on the Fly ............................................................................................. 7
  3.3 AND, OR and NOT Logic ................................................................................. 8
  3.4 Minimum Match & Maximum Near Matches .................................................... 9
  3.5 Accessing Last Search Done............................................................................ 9
  3.6 Multiple MLS® Number Search ....................................................................... 9
  3.7 Address Search............................................................................................... 10
4 Columns.............................................................................................................. 11
  4.1 Sorting Data by Columns ................................................................................. 11
  4.2 Arranging Column Headings.......................................................................... 12
  4.3 Adding Column(s) of Data ............................................................................. 12
  4.4 Deleting a Column(s) .................................................................................... 13
  4.5 Saving Column Arrangements ......................................................................... 14
5 Edit Search Content & Combining Searches ...................................................... 16
  5.1 Deleting listings from a search ....................................................................... 16
  5.2 Adding Listings to a Search - Detaching List .................................................. 17
6 Printing................................................................................................................ 18
  6.1 Tagging Specific Listings For Printing............................................................. 18
  6.2 Client or Full Detail.......................................................................................... 20
  6.3 User Information ............................................................................................. 20
  6.4 Custom Printouts ............................................................................................ 20
  6.5 Printing from a Detached Window .................................................................. 21
7 Emailing............................................................................................................... 22
  7.1 Using Outlook and Outlook Express ............................................................. 22
  7.2 Using other Windows® email clients ............................................................... 24
8 Layout and Statistics ............................................................................................ 25
  8.1 Inserting an Average....................................................................................... 25
  8.2 Inserting a Median .......................................................................................... 25
8.3 Inserting Blank Lines ................................................................. 25
8.4 Inserting a Heading ................................................................. 25
8.5 Inserting Percent Difference ..................................................... 26

9 Saving Searches ................................................................. 27
  9.1 Save Search Criteria .............................................................. 27
  9.2 Opening a Saved Search ......................................................... 28

10 Saving Lists ................................................................. 29
  10.1 Save the Search (Results) List ................................................... 29
  10.2 Opening a Saved List ........................................................... 30

11 Backing up Your Saved Items .................................................. 31

12 Property Type Definitions .......................................................... 32

13 Dates and Status Definitions ...................................................... 34
1 OPENING INTERFACE™ AND LOGGING IN

1.1 Logging in to INTERFACE™

**What is the Agent ID and Password?**
To get into INTERFACE™ and INTERFACEExpress™, you must logon. Your ID is available from your Board/Association and is typically the same ID and Password that you have been using all along. Having troubles – please contact your board/association.

**How do I save my Agent ID and Password?**
When you logon put a check mark beside the “Remember Password” option on the logon window.

*NOTE:* The Agent ID and Password can not be saved on an office PC or any PC that is used by more than one salesperson.

1.2 Logging in to INTERFACEExpress™

Use the same ID and Password that you use for INTERFACE™. Remember to select your Board.
1.3 Updating INTERFACE™

INTERFACE™ will attempt to update when you start the program. In order for the update to be successful, you must be connected to the Internet. **Note:** INTERFACE™ is updated each time you start the program - it is not updated continuously.

The Update Progress window has two tabs of information - the **Update Meter** and the **Communication Log**. If you remain on the Update Meter tab, after a few seconds the "No. of Items Remaining" will be filled in and the Update Progress will begin.

You can continue to work with most features of INTERFACE™ while it is updating, however, be aware that the MLS® data will not be up to date until the update is complete. Some features, such as the CMA, require that INTERFACE™ is up to date before these features are available. You will be notified via an on screen message if the feature you are attempting to use is not currently available. **Note:** All features are available after the MLS® Listings countdown is complete - you do not have to wait for the photos to update. Click on the Hide button to continue working. **Note:** Closing this window by clicking the red “X” will not stop the updating process. If you close the Update Progress window, the next download will resume from the point it was halted. To restore the Update Progress window - click on File → Show Update Progress.

1.4 *IMPORTANT NOTE: About Firewalls*

Firewalls sometime prevent communications with the server. If your number counts do not appear after a couple on minutes, you most likely have a **FIrewall** program running on your computer preventing INTERFACE™ from connecting to the Internet, (or your are not connected to the Internet at all). Typically you will see the message “No socket connection”, in the Communications Log, if your firewall has prevented a connection or when your service is (occasionally) unavailable. Establish a connection and/or configure your firewall to **UNBLOCK PERMIT** INTERFACE™ to pass through the firewall.
# OVERVIEW OF THE INTERFACE™ SCREEN

This overview of the main INTERFACE™ screen will help you identify with many of the options available.

## Important items to be aware of ...

### 2.1 The **view** will ...

... greatly facilitate what you are trying to do. The three main views are Table View, Print View and View as Web Page.

- **Table View:** This view allows you to manage, sort and control your data - it is your "data assembly“ area.

- **Print View:** This is the view you must be in to print your information - there are print formats available on the **Layout tab** and on the **Templates tab**.

- **View as Web Page:** This is the view you use to format your information for emailing (or uploading to a web page) - there are web formats available on the **Layout tab** and on the **Templates tab**.
3  SEARCHING

Searching can be done using a variety of different methods within INTERFACE™. When you do a search you can search for just the Single Family (Detached) property type or a combination of property types such as Townhouse, Apartment Unit and Mobile Home.

3.1 The “Quick Search” Box

The Quick Search box is a quick way to search by MLS # or by Street Name - just type in the MLS number or a Street Name and press enter to get the listing (in the case of the MLS #) or a list of streets (in the case of the Street Name).

3.2 Count on the Fly

One of the very useful features of INTERFACE™ is the "count on the fly". When you do a search, there is a "result" that changes as you select different search criteria - keep an eye on it to ensure you are getting the number of listings you want and to ensure you don't end up with zero listings by choosing something that eliminates all listings from the search.
3.3 AND, OR and NOT Logic

"Boolean Logic" in INTERFACE™ facilitates the ability to use AND, OR and NOT logic in your searches.

Find properties that do NOT have a certain feature, must have a certain feature AND another, or has one feature OR another.

Switch between the various options by clicking on the item, each time you click, it will change. <AND – OR – NOT – UNSELECTED> When selecting multiple picks from a single pick list, ensure you have the “logic” set correctly. In other words be mindful of the use of the “AND” logic between picks in the same pick list - do you really mean “AND” rather than “OR”? 
3.4 Minimum Match & Maximum Near Matches

INTERFACE™ has the ability to find not only exact matches but to find “Near Matches” - properties that don't fit exactly, but are close to it (you determine the percent match). You can also determine the maximum number of near matches you want. Try changing the percent to 90 from 100 – redo your search and see if you get any additional results. Try 80 or 70 to compare results.

3.5 Accessing Last Search Done

To access the parameters of the last search done, click on Search ➔ MLS Listings and in the new search window: click on File ➔ Last Search and the parameters for the last search done will display.

3.6 Multiple MLS® Number Search

If you wish to search for multiple MLS® numbers, click on Find By ➔ Find MLS® Listings By ➔ ML Number and type in the first MLS® number in the minimum field. Press Enter and then type in the next MLS® number (do NOT click on OK). Once all desired MLS® numbers are entered, then click OK. Hint: You can also use the Quick Search Box.
3.7 Address Search

To do an address search in INTERFACE™ go to \textit{Find by \rightarrow Find MLS® Listings By \rightarrow Address}. Note that only civic addresses can be used in this search (they must be numeric - LT 1 will not work).

The most effective way to use the address search is to put in the civic address and then click on the \textit{Street Name} button.

This will bring up another window - type the partial street name (ie. Mam), \textit{select the correct FULL street name} (including type) and click on \textit{OK}. 

\begin{figure}[h]
\centering
\includegraphics[width=\textwidth]{Select the Street}
\caption{Select the Street}
\end{figure}
4 COLUMNS

One of the most utilized features of INTERFACE™ is the ability to "assemble" the listing data by various methods while working in Table View. In the case of the columns, you can sort by any column, rearrange, add or remove columns from the display and save the changed column arrangement for future use.

Keep in mind, that whatever order the listings are “sorted by” in the Table View, is the order they will be in when they are printed or emailed. **Note:** You can also drag and drop individual listings to rearrange the rows. This is a great feature when you want to precisely set the order of the listings, e.g. to print a “Tour Sheet” to give to your buyer - the order the listings are on the printed page might be (for example) the order you are going to view the properties.

Also, whatever columns of data are displaying in Table View is what will print or email in the List Format templates.

4.1 Sorting Data by Columns

**Ascending Sort:** Sorting data by the various columns is very easy. Simply click on the column heading. By default, INTERFACE™ sorts by MLS® number, to sort by Price, click on the column heading for List Price and the listings will sort in price ascending order (lowest to highest).

**Descending Sort:** To sort listings in descending order, right click on the column heading and then left click on Reverse Sort.

### #1 - TIP: General

In various places in this workbook you will see the term "click and drag". This means to click on the item with the left mouse button, hold the button down, and "drag" or move it to the desired position.

---

<table>
<thead>
<tr>
<th>Address</th>
<th>Unit</th>
<th>ML Number</th>
<th>Map Area</th>
<th>BR</th>
<th>Bth</th>
<th>List Price</th>
<th>DOM</th>
</tr>
</thead>
<tbody>
<tr>
<td>1732 CEDAR HILL...</td>
<td>208055</td>
<td>SE Mt Tolmie</td>
<td>3</td>
<td>1</td>
<td>385,000</td>
<td>108</td>
<td></td>
</tr>
<tr>
<td>3214 HARRIET RD</td>
<td>208609</td>
<td>SW Tilling</td>
<td>6</td>
<td>4</td>
<td>356,900</td>
<td>86</td>
<td></td>
</tr>
<tr>
<td>4131 DOUGLAS ST</td>
<td>208672</td>
<td>SW West Sa...</td>
<td>4</td>
<td>2</td>
<td>354,900</td>
<td>83</td>
<td></td>
</tr>
<tr>
<td>946 CLOVERDALE ...</td>
<td>200920</td>
<td>SE Quadra</td>
<td>3</td>
<td>1</td>
<td>307,000</td>
<td>60</td>
<td></td>
</tr>
<tr>
<td>661 RALPH ST</td>
<td>209116</td>
<td>SW Tilling</td>
<td>3</td>
<td>1</td>
<td>309,000</td>
<td>56</td>
<td></td>
</tr>
<tr>
<td>4114 GLANFORD AVE</td>
<td>209247</td>
<td>SW Glenford</td>
<td>3</td>
<td>2</td>
<td>332,900</td>
<td>51</td>
<td></td>
</tr>
<tr>
<td>715 SNOWDROP AVE</td>
<td>209491</td>
<td>SW Margold</td>
<td>2</td>
<td>3</td>
<td>359,000</td>
<td>46</td>
<td></td>
</tr>
<tr>
<td>4065 GRANGE RD</td>
<td>209736</td>
<td>SW Margold</td>
<td>2</td>
<td>1</td>
<td>386,900</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>3168 MILLGROVE ST</td>
<td>209743</td>
<td>SW Tilling</td>
<td>3</td>
<td>1</td>
<td>379,000</td>
<td>39</td>
<td></td>
</tr>
<tr>
<td>1365 MERRITT ST</td>
<td>209754</td>
<td>Vi Mayfair</td>
<td>3</td>
<td>2</td>
<td>389,900</td>
<td>40</td>
<td></td>
</tr>
</tbody>
</table>

**Descending Sort:** To sort listings in descending order, right click on the column heading and then left click on Reverse Sort.
**Multi-Column Sort:** To sort by two columns (i.e., you want the listings sorted by Price, and each Map Area to be sorted by List Price) click on the first column - *Price* and then on the second column heading - *Map Area.*

---

### #2 - TIP: Sorting

*It is also possible to sort by manually "clicking and dragging" any listing into the position you want on the list. This can be very useful if you want to highlight a particular listing and have it first.*

---

#### 4.2 Arranging Column Headings

It is also possible to rearrange the column headings to display the information across the screen/printout as you want. All that needs to be done is to click and drag the column heading to the desired position.

1. Click on the *column heading* you want to move.
2. Drag it to a position between the two columns you would like to place it between (you will see an inverted white triangle appear when it is in position).
3. Release the mouse button and the column will drop into place.

#### 4.3 Adding Column(s) of Data

By default, INTERFACE™ shows the standard "Listing" column arrangement. It is possible to add other columns of data to the table.

1. Click on the *Insert Column icon* (inverted white triangle)
2. A floating window will open, listing all available data columns that can be inserted.
3. Scroll through the list until you find what you want.
4. Click on the *column heading* you want to insert with the left mouse button and hold the mouse button down and drag the column heading to the position you would like it to be amongst the other column headings.
5. When a white inverted triangle appears, release the mouse button.
6. The column of information will now be added.
4.4 Deleting a Column(s)

Deleting a column of information is very simple to do. Remember, unless the column format is saved (see later sections) this deletion is only temporary, the next time you either reset the page, do a new search, or close and open INTERFACE™, it will revert to the default (Listings) column arrangement.

1. Click on the column heading you want to remove with the left mouse button and hold the mouse button down and drag the column out of the headings.
2. Release the mouse button.
3. You will be asked to confirm the deletion.
4. Click on Yes.

OR

1. Right click on the column heading.
2. Left click on Delete column.
3. Click on Yes to remove the column heading.

#3 - TIP: Print Size

One effect of removing column headings is the font size (print size) of the “List Format” printout will automatically scale up (increase). This also applies to the Hot Sheet.
4.5 Saving Column Arrangements

Different column arrangements may be useful for different types of searches, i.e. one for active searches, one for sold, etc. It is possible to save column arrangements either as a custom layout that can be accessed when needed, or to overwrite the existing defaults. The default column layouts are those listed in the “Select Columns” drop down box. For example “Listings” is used automatically any time a listing search is done, “Hot Sheet” is used whenever a Hot Sheet search is done.

4.5.1 Saving Column Arrangements - Custom Layout

Arrange your columns as you want them to be.
1. Click on File → Save Column Arrangement.
2. By default they will be saved in the Saved Columns Folder (they must be to be accessed later) - 1.
3. Give the arrangement a file name - 2.
4. Click on Save - 3.
4.5.2 Saving Column Arrangements - Accessing Custom Layout

You can save column arrangements that have added columns, columns that have been removed, columns that have been rearranged or any combination of the three.

1. Do your search as per normal.
2. Click on the down arrow on the Select Columns drop down box.
3. Select the custom column layout you created.
4. The columns will change to match your new layout.

4.5.3 Saving Column Arrangements - Default Layout

In some cases, altering the column layouts that are used by default can be useful. An example would be if you wanted to make a change as to what columns appear on the Hot Sheet and you want this change of layout to be used (by default) every time you open a Hot Sheet.

1. Set up your columns as you want them.
2. Click on File ➔ Save Column Arrangement.
3. By default they will be saved in the Saved Columns Folder (they must be to be accessed later) - 1.
4. Select the name of the default column arrangement you want to overwrite and it will appear as the file name - 2.
5. Click on Save - 3.
6. A message will display indicating the column arrangement already exists, click on Yes to overwrite.

#4 - TIP: Print Size on Hot Sheet

One effect of removing column headings is the font size (print size) of the Hot Sheet will be scaled up (increased). The program is trying to fit all information across the line, so the more information, the smaller the print.
5 EDIT SEARCH CONTENT & COMBINING SEARCHES

INTERFACE™ has the ability for listings to be removed from a search and added to a search. You can also combine searches using the detach window option.

5.1 Deleting listings from a search

If, after doing a search, there is a listing or listings, you want to remove from the search, it is easy to do. When listings are deleted, they are not deleted from the overall listings database, just from the on screen display of results.

Listings can be deleted one at a time or by selecting a number of listings (rows) at once.

To delete listings that are selected:

1. Click with the right mouse button on the listing.
2. Left click on Delete.
3. Click on Yes to confirm the deletion of tagged items.

OR

1. Click with the left mouse button on the listing.
2. Press the Delete key on the keyboard.
3. Click on Yes to confirm the deletion of tagged items.

To delete all listings EXCEPT those that are selected:

1. Click with the left mouse button on the listing.
2. Press the ESC key on the keyboard.
3. Click on Yes to confirm the deleted of all Untagged items.
4. Adding Listings to a Search - by MLS® Number or Address

If, after doing a search, there is a listing or listings, you want to add to the search, it can be done. There are different ways of doing this, depending on how many listings you want to add.

1. Do the primary search.
2. If you have the MLS® number of the listing you want to add, type it in the Quick Search box and press enter. The listing will be added.
3. If you have the address of the listing you want to add click on Find By ➔ Find MLS® Listings by ➔ Address. Do the address search and the listing will be added in.

#5 TIP: Selecting Listings

INTERFACE™ uses many typical “windows conventions” key combinations.

To select a range of listings, click on the first listing, hold down the Shift key, and click on the last listing. A range will be highlighted.

To select listings at random, click on the first listing you want, hold down the CTRL key, and click on the other listings you want. Listings will be highlighted as clicked on.
5.2 Adding Listings to a Search - Detaching List

There may be times when two completely different searches need to be combined.

1. Input and complete the first search.
2. Click on the **Detach List** icon.
3. The search window will detach and become a floating window.
4. You can either move (drag) this window out of the way or minimize it, but don’t close the window.
5. Click on the main INTERFACE™ window in the background.
6. You can now input and perform another search.
7. When you call up the search you will be asked if you want to clear the existing search and start a new one, click on Yes.
8. Once the 2nd search is completed, click on the **Attach List** button in the floating window.
9. All listings in the floating window will be added to the main table view.
10. Close the floating window by clicking on the red X.

---

#6 - TIP: Detaching Lists

You can detach and then combine as many searches as you want.

If you want to add just one or some of the listings to either the first or second search... you can drag one or more listings from one window to the other. Hold down the CTRL key, and click on the other listings you want. Listings will be highlighted as clicked on.
6 PRINTING

6.1 Tagging Specific Listings For Printing

There are two main ways to "tag" listings for printing (or emailing). Please note that the two methods cannot be used together, the “tagging” must be done by one method or the other.

Do a search as you normally would.

METHOD ONE:

1. In Table View, click on the first listing you want, holding down the CTRL key, click individually on each listing you want to "tag" for printing.

2. Switch to Print View.

3. Select the print format you want.

4. Select Print Tagged Items Only.

5. Print - and only those tagged items will print.
METHOD TWO:

1. In Table View, double click on the first listing you want to print.

2. Click on the Tag button.

3. Using the forward and back buttons (lower left corner) to scroll through the listings and click on the Tag button for each one you want to print.

4. Switch to Print View.

5. Select the print format you want.

6. Select Print Tagged Items Only.

7. Print - and only those tagged items will print.

Note that the steps above also work for emailing (using View as Web Page rather than Print View).
6.2 Client or Full Detail

This is a very important selection as it will determine some of the data that will show or not show on a printout. These items include such things as the Days on Market, Listing Salesperson, List Date, Seller Name and more. Full detail is meant for REALTORS® and Client Detail is meant for sending to clients.

6.3 User Information

In INTERFACE™ you can “override” the “User Information” displayed on printouts and emails. You can, for example, add your e-mail address and webpage address by going to File ➔ Maintenance ➔ User Information. From this User Information window you can also add a second salesperson and display him/her on the printouts with the logged on user accordingly.

6.4 Custom Printouts

Custom printouts can be found under the “templates tab” rather than the “layout” tab. Templates such as Tour Sheets, Book View, etc. Please note however that if you wish to print only “tagged” listings, you must select this option from the Layout Tab. Note: Some custom templates may be stored in sub-folders like the Multi-Photo sub folder highlighted in this example.
6.5 Printing from a Detached Window

One of the very handy features of INTERFACE™ is the ability to "Detach a List". This is the ability to detach search results to a new (floating) window (and then, if you want, drag other listings in, or out of, that window). However, printing from this window requires one extra step, and that is to click on the "Layout" button on the detached window. When you click on that button, it opens a new "floating" window with the layout options. From that point, it works the same as using the regular window.
7 EMAILING

Emailing listings from INTERFACE™ does not send the listings as an attachment, it uses a method called "embedded html". This means the listings appear in the main body of the email.

7.1 Using Outlook and Outlook Express

These instructions are primarily for Outlook Express (which comes with Internet Explorer and is free) and Outlook which is generally bundled with the various Microsoft Office Suites. Most other Windows® based (MAPI compliant) email software will follow the same steps.

A few things to note! Please keep in mind some of the steps below might vary depending on the version of the email client software you are using.

First - your email software must be set to HTML format (not plain text) and is typically set to this setting by default.

Outlook:
Go to Tools \> Options \> Mail Format Tab and for "compose message in this format" select HTML

Outlook Express:
Go to Tools \> Options \> Send Tab and for "mail sending format" select HTML
**Second** - neither Outlook nor Outlook Express like to have more than one graphic embedded at the same time - this means you cannot have stationary set (these are the background images or “signatures” some users may have setup).

**Outlook:**
Go to **Tools → Options → Mail Format Tab** and for “Stationary and Fonts” make sure that “none” is selected.

**Outlook Express:**
Go to **Tools → Options → Compose Tab** and for Stationary ensure that there is not a check mark in the box beside “Mail”.

**Third** - before emailing, do your search for the listings you want to email. Sort and select the listings you are going to send.

**Fourth** - you must switch to “View as Webpage” and there are 3 ways to do this in INTERFACE™:

1. The drop down box
2. The button on the tool bar
3. The drop down on the tool bar
7.2 Using other Windows® email clients

Emailing Listings using other Windows® email programs that do not automatically embed the template in the body of the email.

1. Change to "View as Webpage".
2. Select the format you want (from the Layout or Templates Tab - One per page, Two per page etc.).
3. Select either Client or Full Detail.
4. Select Print All Items or Print All Tagged Items (as appropriate).
5. Right Click on a piece of the text and a menu will appear.
6. Left Click on Select All.
7. Right Click on a piece of the now highlighted text and a menu will appear.
8. Left Click on Copy.
9. Click on the Email Icon on the button bar.
10. A new message window will automatically appear.
11. You can now:
   - Enter the email address you are sending the information to.
   - Change the subject line.
   - **You need to delete the attachment** (you can Right Click and then Left Click on Remove from the menu).
   - In the message window you can type a message.
   - In the message window, Right Click and then Left Click on Paste. The listing information will be pasted into the email.

If for any reason, clicking on the Email Icon button on the button bar does not open a new message window (step 9/10) you can open your email software manually (find the correct icon to do so) and create a new message. The only difference with doing it this way, is you will not have to delete an attachment as there will not be one.
8 LAYOUT AND STATISTICS

It is possible to make some changes in how the list format will look by inserting blank lines or by adding a heading line. It is also possible to have any numerical column show an average or a median.

8.1 Inserting an Average
1. Do the search as normal.
2. Click on Insert → Average. At the bottom of the columns, for any column containing numerical data such as price, bedrooms etc., an average will be added.

8.2 Inserting a Median
1. Do the search as normal.
2. Click on Insert → Median. At the bottom of the columns, for any column containing numerical data such as price, bedrooms etc., a median will be added.

8.3 Inserting Blank Lines
1. To insert a blank line, click on the listing you want the heading to be inserted above.
2. Insert → Line Space.

8.4 Inserting a Heading
1. To insert a heading line, click on the listing you want the heading to be inserted above.
2. Insert → Heading.
3. Type in the heading name.
8.5 Inserting Percent Difference

This is done differently than inserting an average or median, and involves adding a column. To use it, this column must be inserted after two columns that contain numerical information such as list price and sold price. The order the two columns are in will make a difference as to how the percent difference displays.

1. Click on the Insert Column icon.
2. Find the column heading for Percent.
3. Drag into position after the 2nd column that contains numerical data (in the example the Price Sold column).
4. The percent difference will show. In this example the Percent column displays the value of the List Price over the Price Sold.
9  SAVING SEARCHES

It is possible to save the criteria used for a search. A saved search might be used if you wanted to retain the search criteria for a particular client, or if you want to save some basic choices such as area, property type etc., that you typically use for the majority of searches.

9.1 Save Search Criteria
1. Setup and perform the search.
2. Click on File $\rightarrow$ Save As in the search window.
3. By default they will be saved in the Saved Searches Folder - 1.
4. Give the search a name - 2.
5. Click on Save - 3.

![Image of Save Search As dialog box]

1. Save in: Saved Searches
2. File name: New Search for Mary
3. Save as type: Search Files (*.Search)
9.2 Opening a Saved Search

1. Click on the Saved Searches folder as shown.
2. Double click on the File Name of choice.
3. This will re-open the Saved Search.
4. Make any required changes to the search criteria then click on Search.
5. The results of this search will display.

#7 - TIP: Saved Searches
An alternative method to opening a Saved Search is to click on the File menu → Open → and then navigate to the Saved Searches folder. You can open the appropriate file “by name” like you would any Windows® file.
10 SAVING LISTS

It is possible to save the results of a search - this is the list of properties found for a search. This may be something that is done and meant to be kept only for a certain period of time as a reference for what information was delivered to a client.

10.1 Save the Search (Results) List

1. Setup and perform the search.
2. Click on the Save button to the left of the Printer button.
3. By default the records will be saved in the Saved Lists Folder - 1.
4. Give the list a name - 2.
5. Click on Save - 3.

Alternatively - you can save your list by clicking on the File menu and selecting Save.
10.2 Opening a Saved List

1. Click on the Saved Lists folder.
2. Double click on the file name – in this example Sample CMA.List.
3. A window displaying the content of the Saved List will open.
11 BACKING UP YOUR SAVED ITEMS

Anything you customize should be backed up, otherwise if something happens and your hard drive fails, you get a virus and have to reformat or simply forget and reinstall having removed your saved items - they are lost. **Note:** INTERFACE™ will always make a backup copy of your Interface Saved Items folder whenever you reinstall the program, however, it’s always a good idea to have your own backup copy just in case.

If you have customized default column arrangements, and need to reinstall, they will be replaced by the original default arrangements.

How you backup will depend on the backup method you use. However, if you backup the C:\Interface Saved Items folder and all its subfolders, you will ensure you have a copy of all your custom CMA templates, custom column arrangements, saved searches, etc.
12 PROPERTY TYPE DEFINITIONS

Definitions for the Residential property types: (not applicable to all boards)

**Single Family/ Detached** - This is short for “Single Family Detached” and it is a property type commonly called a “house”. It is a type of structure that is designed to be lived in by one family and it is not attached to any structure lived in by any other family. Mobile Homes are not considered to be Single Family Detached homes for the purpose of this classification because they have been classified separately.

**Semi-Detached** - This property type is similar to a single family house but in this case the dwelling is attached to one other dwelling capable of being occupied by a different family. Each of the two dwellings has a separate legal title and only one of the two is for sale in the listing. These structures are sometimes called “half-duplex” homes and they usually involve two side by side dwellings that look as though they are the mirror image of each other. While side by side is the most common configuration, front - back and up - down configurations are structurally possible.

**Townhouse / Twin Home**- This property type is similar to a half duplex but in this case the dwelling is joined to a group of 3 or more total dwellings each having separate legal titles and capable of being occupied by different families. It is the total number of units in the whole structure that determines the difference between a townhouse and a semi-detached and it is not the positioning of the unit within the group. Therefore an end unit in a row of townhouses is not a semi-detached it is still a townhouse.

**Link** - This property type is distinguished from a Townhouse in that the living part of the home is joined to the neighbouring home at the foundation, however, the above grade portion of the home is clearly separated from the neighbouring home.

**Condo/ Apartment Unit** - This is a property type commonly called a "condo". Since “condominium” is technically a type of legal title and not a type of structure, the words "apartment unit" is used. This type of dwelling is a unit in a building which has other units which all have separate legal titles and can be occupied by other families. In most cases it will be a one floor unit in a multi-story building and usually it will have an entry off a shared inner hall rather than a private entrance directly to the outside. However multi-story apartment units do exist and sometimes the realtor will have to apply some common sense in determining whether a property in a residential complex is a townhouse or an apartment unit.

**Duplex** - This is a property type where there are two units designed to be occupied by separate families but there is only one legal title to the whole property. Typically the owner would rent out at least one of the two units. Whether a property is a Duplex or a single family home with an "in-law suite" will depend on such thing as the relative size each unit bears to the
other, the zoning, and the degree of separation of the units, such as do they have completely separate entrances and so on.

Triplex - This is a property type where there are three units designed to be occupied by separate families but there is only one legal title to the whole property. Typically the property would be held as an income property and all three units would be rented out.

4 Plex - This is a property type where there are four units designed to be occupied by separate families but there is only one legal title to the whole property. Typically the property would be held as an income property and all four units would be rented out.

Multi-Family - Any residential property with 5 or more units under a single legal title is treated as an IC&I (Commercial) type of property and it is not listed on the Residential side of the database. An IC&I listing is to be used for such properties and the type "Multi-Family" is to be selected.

Mobile Home - This is a small single family detached home that was pre-built in a factory with either a chassis or wheels, or a rough-in for its chassis and wheels. It is shipped to location and may be placed on a foundation but it continues to be portable, or mobile, and in the sense that it could theoretically be relocated if necessary. Removing the wheels and axels from a mobile home does not change it into a single family detached home. Any form of trailer that someone could live in may be categorized as a mobile home.

Farm - This is a listing for property where the nature and use of the land for farming purposed is deemed to be a more important distinguishing factor than the exact nature of any structure or structures on the land. However this category does require that the land has some sort of improved structure on it. Agriculturally zoned vacant land is to be listed in the Lots/Acreage category.

Lots / Acreage - This is a listing for property that has no structure on it. Properties that have worthless “tear down” structures on them where the value is really in the land may also be listed in this category. The converse is not true. Properties without structures must be listed as Lots/Acreage may not be listed in and of the other categories merely because they are zoned or serviced to accept structures that are not actually there yet.

Recreation - This is property where the nature and use for recreational purposes (non-year round accommodation) is deemed to be a more important distinguishing factor more so than the exact nature of the structure. Often such a property would be called a “cottage”. Amenities conducive to recreational use, such as lake frontage are relevant when choosing this classification. Usually these properties will be of a single family detached style although other styles (such as condos and mobile homes) may exist and it is the seasonal/recreational nature of the property that governs its classification.
13 **DATES AND STATUS DEFINITIONS**

<table>
<thead>
<tr>
<th>Date Field</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>The following date fields are automatically assigned by the system</td>
<td></td>
</tr>
<tr>
<td>Date Entered</td>
<td>The date when the listing was put into the computer</td>
</tr>
<tr>
<td>Date Status Changed</td>
<td>The date when the status of the listing last changed in the computer</td>
</tr>
<tr>
<td>Price Change Dates (last 2)</td>
<td>This field applies only to price changes that occur after the cut over from your legacy system</td>
</tr>
<tr>
<td>The following date fields are assigned by the end-users</td>
<td></td>
</tr>
<tr>
<td>Date Listed</td>
<td>The date when the listing contact became effective</td>
</tr>
<tr>
<td>Date Expired</td>
<td>The date when the listing is to expire (or did expire)</td>
</tr>
<tr>
<td>Sale Condition Removal Date</td>
<td>The date when the condition on the sale of another property is to be removed</td>
</tr>
<tr>
<td>Final Condition Removal Date</td>
<td>The date when all conditions are to be removed</td>
</tr>
<tr>
<td>Date Unconditional / Date Sale Firm</td>
<td>The date when the conditions were actually removed – in the case of an unconditional offer and acceptance, the Date Unconditional will be the acceptance date of the contract.</td>
</tr>
<tr>
<td>Date Sold</td>
<td>The expected closing date or the date the sale actually closed</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Status</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active (green)</td>
<td>A listing that is currently for sale - under listing contract</td>
</tr>
<tr>
<td>Conditional (olive)</td>
<td>A listing that has an accepted offer in place with conditions to be met (e.g. Subject to a Building Inspection)</td>
</tr>
<tr>
<td>Unconditional / Firm (yellow)</td>
<td>A listing that has an accepted offer in place with all conditions removed</td>
</tr>
<tr>
<td>Sold (red)</td>
<td>A listing that has closed</td>
</tr>
<tr>
<td>Expired (white)</td>
<td>A listing that has lapsed past the expiry date of the listing contract</td>
</tr>
<tr>
<td>Cancelled (gray)</td>
<td>A listing that has been cancelled during the term of the listing contract</td>
</tr>
<tr>
<td>Inactive (light blue)</td>
<td>A listing that has been suspended from active status - remains under listing contract</td>
</tr>
<tr>
<td>Purged (red Ø)</td>
<td>A listing that has been deleted but is not yet physically removed from the database</td>
</tr>
</tbody>
</table>

Note: Date Fields, Status and Definitions are not applicable to all Board/Associations